HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Viper155

Pages: [1] 2 3 ... 5
1
Developer Hero Projects / Re: The Repopulation
« on: Dec 27, 13, 09:52:55 PM »
Beta invites for your fellow HE world owners!?!  ;D

2
So fluffy!

3
General Discussion / Re: who wants a skill based system tutorial
« on: Jun 29, 13, 07:48:28 PM »
Long time UO fan here as well.

4
General Discussion / Re: who wants a skill based system tutorial
« on: Jun 29, 13, 12:16:43 AM »
Yes please!

5
General Discussion / Re: Macro Map Issue
« on: Jun 19, 13, 11:08:26 PM »
This has happened to me a few times as well.

6
Developer Hero Projects / Re: MMO - Pirates' Nest
« on: Jun 08, 13, 10:55:24 PM »
Nice!

7
Off Topic / Re: Viewing Profiles on the board
« on: Jun 07, 13, 03:54:44 PM »
I'm sure whoever is in charge of this forum is extremely busy, but how has this not been fixed yet? 

It's a simple community request and most likely would just require some permission changes.

8
Developer Created Tutorials / Re: Press "I" to open a gui window
« on: May 24, 13, 02:32:12 PM »
I just did this tutorial about a month ago and I don't remember running into the problems you are having.

You may want to start over or atleast triple check from start to finish that you did every step correctly.

9
Developer Created Tutorials / Re: Press "I" to open a gui window
« on: May 23, 13, 02:46:51 PM »
Did you remember to do this part?

Quote
Editing the GameKeyBindings file

First we need to open up the GameKeyBindings.ini file. To do that open up the Repository broswer and go to the root folder "HE". Right-click on "GameKeyBindings.ini", and choose open. Save the file to your desktop

Open the file up with notepad, or your preferred text editor.

Under " = Input_Command"
add the following: OpenInventory = I

Save the file, and drag it from the desktop onto the one in the repository browser. Overwrite it.

10
I believe I have it all working correctly now.  The code that I use for my camera needed moved around a little bit.

Also, when I create my character and then enter my world I always see this error
Quote
!ERROR!System:attempt to remove active camera Neg_Wath without a next camera to activate

Am I suppose to destroy that camera before I enter the world or tell it what camera to activate once it enters the world?

11
Sorry, i should be more specific. 

The GUIs load on the screen as well as the character but the area does not.   This is all on first wake up but after that it functions well.

Maybe its where i have the camera code and disabled input.  Could you give me advice on which script the camera code should go in? 

12
Still having the same issue.  Maybe I should increase the timer and see if that works.

The character shows up but the area is black.

13
Thanks!

14
General Discussion / Re: a few suggestions
« on: May 17, 13, 09:49:26 PM »
I know that I wouldn't have made much progress without Thazager. His tutorials are great and he also answers a ton of posts.

I really wish this community was more willing to help out others but you can't force something like that.

15
Hi!

I think that out of the box character creation area used to show the character model instead of the hero engine splash screen picture. Has this been changed recently or is it just me?

This surprised me.

 I never had a character creation screen without the splash screen. My world was setup a few months ago.

Pages: [1] 2 3 ... 5