HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - A_White_Guy

Pages: [1]
1
Hi, i am having a problem with my models looking in the wrong directory for their textures. Or rather it is the correct directory, But it is prefixed with an N: (the drive I am uploading my models and textures from to the repository) followed buy the correct directory in the repository browser that it should be looking in to find the texture, which actually does exist inside of the repository browser. Here is a picture that I hope will make it easier to understand:



However when I look in the repository application, there is no n: subfolder so I figure the problem is either when I import the model the file path doesn't correctly change to the one in the repository, or I am doing something wrong although I am 99% sure i followed the instructions to the point, although I'm sure that's what they all say right before they get proven wrong so I am open to any and all suggestion. Thanks for your time!

2
Art & Art Pipeline / [Resolved] Dynamic Detail Bug
« on: Jul 15, 13, 10:36:34 PM »
Hi, There is a bug with the dynamic details currently that is hard to explain. It Also only happens with a transparency value higher than 0. It seems that when you do adjust the transparency to anything higher than 0, the individual detail itself renders correctly But it is like part of whatever renders dynamic details didn't get the message and still thinks the detail is at 0 transparency. This gives a silhouette to the edges of the detail where nothing shows except for the terrain itself. This is annoying no matter what way you look at it, but especially when details are in front of water. here is an example:


3
General Discussion / [Resolved] Higher Resolution Texturing
« on: Jul 15, 13, 07:28:28 PM »
Hi, I love the worlbuilding tools that come with Heroengine. However the only thing I don't like is the fact that terrain resolution is stuck, and that I cannot apply textures or color in any higher resolution that that of the terrain. What i would like to do is have more accuracy to create finer details on terrain, similar to that of World of Warcraft.
Here are some exaples:

http://superiorrealities.files.wordpress.com/2012/10/wowscrnshot_100212_153538.jpg

http://media.mmo-champion.com/images/news/2012/april/VotFW001.jpg

I Know that that level of detail is allot but all i am asking for is just some finer resolutions than the ones that currently exist. Also in WoW's case, they have to make very few rock and environment models because of the flexibility of their terrain system, they can pretty much make almost any terrain feature that they need right there without having to go and make a model which would also reduce client size.

4
Art & Art Pipeline / [Resolved] Removing speedtree collision?
« on: Jun 27, 13, 05:04:18 PM »
Hi, i made some grass in speed tree with mesh planes, and i was wondering if there was a way to remove collision because players walking on top of grass doesn't really make sense. So far the only way i have found is to turn it off manually from the properties window, but is there some option in the modelling/compiling process that will remove it or is there some setting i can apply to in in the library?

5
General Discussion / [Resolved]Can't Login
« on: Feb 28, 13, 08:27:46 PM »
Hi, i logged into herocloud yesterday and did some stuff then logged out with the intention of logging back in a short while later, however when i type in my information and click login to my server, i am stuck at a black screen with a mouse loading icon. Also i noticed that my world has not logged out and it has a population of 1, and i am the only user for that world. By the way my worlds name is awsomeworld. I figure having my world reset might solve the problem but i am not sure. Any suggestions?

6
Hi, this is just an idea that i though would be kool, not even sure if it could be done. Anyway i was playing around world building and the idea hit me: what if we could have 1 terrain texture on level 2, 3, or 4, and be able to scale the affects of the alpha on that texture! for example: you have a brick road texture with an alpha channel on level 2. If this idea was to be put into effect, there would be a way of telling the engine which parts of that texture to show the alpha and which parts not to. This way you could have a solid brick road, and have some parts of the level underneath it (in this case level 1) show through. That way you could have a grass or dirt texture show through the brick without having to create multiple different textures, and could just tell the engine what parts of the brick to show through. This would be a huge time saver, and i am sure allot of world builders/artists  would appreciate it. Anyway i know you guys are busy fixing bugs and optimizing more important parts of the engine and what not, but i just thought this was a good idea and wanted to share it.

7
Design & World Building / [Resolved] Speedtree dynamic details?
« on: Dec 17, 12, 09:14:39 PM »
Hi, This may be kinda a repeat of the previous "paint meshes" thread but i felt it deserved its own. Anyway, i want to dynamic paint some speedtree models. Yes, i know this sounds crazy but wait till you hear the whole story. The models i want to paint are actually small grasses, not trees. They are pretty small and as far as i know not very system demanding. Here is an image of the model inside speedtree : [ as you can see, it is not very big and does not have many polygons. Also, here is an image of the grass model inside of heroengine: Anyway, if you have ever played World of Warcraft, i would like to make a ton of these models and paint them like the grass doodads in world of warcraft, and i would except for a couple problems. The first is that the dynamic detail paint meshes feature will only allow painting of either .gr2 or .hgm files. Second is that the herocloud version of the speedtree compiler will only compile in a format that is used for heroengine, and i cannot export in a version that 3dsmax will read and then import to heroengine from there. So my question is: Is there an easy way of dynamicly painting these meshes or will i have to place them 1 by 1?

P.S: i would just make the model by hand in 3dsmax but i have some weird bugs when trying to do this, and i would rather just get the speedtree models to work if possible.

8
Hi, this might be a stupid question but what exactly does this mean? does it mean i can make a model in 3dsmax and just import it through the art pipeline like i would before except without making the material a hero-material? or are there any extra steps i have to take that i am not aware of? thanks in advance!!!

9
Hi, whenever i create a dynamic detail with an alpha map i always get a line at the top of it, and a border around the sides. this is really frustrating and i have no idea why, and ive had this problem ever since i first got into modeling and figured out how to use alpha channels. I get this problem in max to with everything that has an aplha channel. I also get a border around them as well, i even brought the alpha in like 10 pixels past the edge of the plant in Photoshop and i still get the border. Here is what it looks like:


10
Design & World Building / [Resolved] How to place an npc?
« on: Aug 08, 12, 10:04:38 PM »
hi, im not really intending on making a real game, and i just want to mess around with heroengine, and i don't intend on putting any new npc's into the game besides the ones that are already come as default. anyway, i would like to know how to put one of the monkeytok's from the fantasy lowlands example area into my own area. im assuming all of the hard work is already done, and all i want to do is put one into my world but i cant figure out how lol, so can anybody tell me how or direct me to a tutorial? thanks in advance!!!

11
hello,
so im trying to put a rock into heroengine (first asset to be put in by me btw). Im having a problem getting the textures to show up properly. the rocks is always flashing green pink and blue. what i did: game the rock a hero material texture, exported the rock into .hgm and exported the texture in .dds format. rock is called mossrock1.dds and the texture is called mossyrock_highres.dds. i put them on a both on my virtual A drive, A:\HE\Rocks. i then made a folder in my repository in the main HE folder called Rocks. The i put both the .hgm and .dds files into the folder. then i went into heroengine and put the .hgm file into my library. then i clicked add at camera and the model shows up, but with the blinking texture!!!! what do i do?

Pages: [1]