HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - encode_decode

Pages: [1]
1
Design & World Building / Framerate drop!
« on: Jul 30, 18, 09:22:34 PM »
I have 4 areas joined together with seamless 2.0

- each area is a grid of heightmaps

Here are the settings for each grid:



Is it normal to get a framerate drop? I have not even started to edit the terrain yet.

2
This issue is a little more difficult for me to explain.

So we have made a terrain - it is nine heightmaps: each heightmap is 256 x 256 in size. The heightmaps are arranged 3 x 3 so we are talking a large square.

We have edited the entire map(ie heightmaps) with the terrain editor(rather crudely for now). It resembles a large island with white sandy beaches. We also have a water plane(ie mirror) that is larger than the entire terrain to serve as the beaches surrounding the island.

The problem is when you are walking the character along the waters edge, the edge of the water flickers against the terrain. We have experimented with many different settings and angles of shoreline but to no avail.

I will further explain this if necessary.

Any help to solve this flickering issue would be greatly appreciated.

:)

3
Design & World Building / SpeedTree - collision issue in game
« on: Jul 26, 18, 08:57:22 PM »
I would like to be able to collide with the trunk of the tree but not the leaves.

In short: As a last resort just for testing purposes, I removed the collision primitives in SpeedTree from my tree model but it seems like heroengine adds its own collision to the whole tree including the leaves.

A little more in detail: I removed the capsule and sphere collision primitives in SpeedTree and then I saved the file - next I imported the tree into the SpeedTree compiler and compiled - I then uploaded the model to the repository and then added it to the word in HeroBlade but I am still getting a collision from the whole tree even though I removed the collision primitives.

I am only new to SpeedTree so it is possible that I am missing something and I am also only new to HeroEngine so again it is possible that I am missing something here.

Any help would be immensely appreciated.

:)

4
General Discussion / Hello everyone!
« on: Jul 22, 18, 08:19:31 PM »
First I would like to thank the admin.

Next I thought I had better say hello to everyone.

 :)

I am a new HeroEngine developer - I have just started diving into HSL for the first time. I have spent the last week playing around creating terrains and painting the created terrains.

It took me a little while to work out how to work with 3D assets in 3DS Max but I now have a fundamental grasp of it.

Still a long way to go but I am really enjoying the experience so far.

I am working with Thundros and he is also a member of the forum.

Hello everyone!

 :)

Pages: [1]