HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - ronalmb

Pages: [1] 2 3
1
Is this something I need to do at my end or does it need to be patched on HE's end?

2
Hello, in April, I was able to select a collection of objects (parts of a building, in this example) placed in the world and then add them as a group to the library, create an icon, then add an assembled building to the world all in one go.

Trying to do that today, I am unable to. The Icon creator simply refuses to cooperate. An example.

Here is a screenshot of building parts, and them assembled in my world:



Here's how i made them as collections in the library in april:



So today, i select an object in the world, right click in my library and choose Get, as so:



I get this strange computer icon with an X in it, instead of what i am used to seeing when i still need to make an icon (Note: I gave it the name 'broken group':



I attempt to make an icon by right clicking and selecting appropriate option as below:



And nothing happens. I have also tried to take a snapshot, nothing happens.

What am I doing wrong?

3
General Discussion / Re: Hero Legacy Lifetime Issue
« on: May 01, 15, 08:26:25 PM »
Ok.

I guess I'll subscribe then (It's pending).

Since my lifetime license ISN'T, could you please remove it from my account so I don't have to see it and continue to be confused? It's no end of frustrating to see something there saying "Lifetime" when it isn't.

Please and Thank you.

4
General Discussion / Re: Hero Legacy Lifetime Issue
« on: May 01, 15, 07:42:27 PM »
...

I do not understand how this could be. I just used the engine this month. I submitted screen shots up above which includes the date.. HE21 has been expired for quite some time, no?

I do not understand how I could have been using the engine between April 8th and 20th of this year if its been offline since 2012..

The emails and this very topic has just been discussing this.

Addition: I feel very frustrated -- I don't know if there is a misunderstanding or what. I refuse to believe that its the run-around it feels like - You wouldn't be a leading Engine option if your business wasn't ethical and thorough. And I am NOT making up the fact that I was just using the Engine in april. Can you please consider investigating a bit more?

If HE19 has been offline since 2012 and HE21 has been expired for a year, what was I using in April?!?

5
General Discussion / Re: Hero Legacy Lifetime Issue
« on: May 01, 15, 05:34:13 PM »
Follow-Up

Is there a rough ETA of when I may be able to again access my world?

You have said that the only difference between legacy accounts is prioritized support response and development server player clients... would purchasing a new 99.00 seat get me going sooner -- or would even a new license be in queue as well?

6
General Discussion / Re: Hero Legacy Lifetime Issue
« on: Apr 29, 15, 01:23:19 PM »
Thank you --

as for the message i currently get:

 "As part of our ongoing efforts to improve the on-line collaborative development experience, this server is being migrated to new and faster physical hardware. Please contact support@heroengine.com for additional support,"

I just need to wait, correct? It isn't indicative of an issue then?

7
General Discussion / Re: Hero Legacy Lifetime Issue
« on: Apr 29, 15, 12:26:26 PM »
I originally had that message immediately after the patch. I tried uninstalling everything first. It was then that I noticed that on Dashboard where I  had links for two files HEROBLADEHC019 and HEROBLADEHC023(?) <around April 8ish> I now only had the link for HEROBLADEHC019.

When I try to reinstall using that, I now get the message:

"As part of our ongoing efforts to improve the on-line collaborative development experience, this server is being migrated to new and faster physical hardware. Please contact support@heroengine.com for additional support."

When that first happened, I figured I'd wait a bit and give it some time. Today, I read the posts about the order of migration and saw the "last access dates" related to it and thought my last usage fell in the "date done" timespan, so i sent today's email that has me all fired up.

If its just a matter of waiting until it's done, I can chill for certain. I get that as an old legacy client I should wait (and agree with it) -- I just had a lot of frustration from hearing that the world i have been working on this month hasnt existed since 2012!!!

Addition: I have asked this before, but is there something that I can read that would list what I would get if I just paid 99. for a single seat license? In a previous correspondence, I came to the conclusion that there wasn't a benefit -- but if that is wrong, and there is a good reason to just toss a 99 seat license aside, I'd pick up a year sub.


8
General Discussion / Hero Legacy Lifetime Issue
« on: Apr 29, 15, 12:10:21 PM »
Hello,

I tried to get assistance through standard support but do not believe that the communication flow went well, so I will try here.

I have a legacy lifetime 99 seat that I have recently returned to using so that I may learn how to use Hero Engine. It appears on my dashboard and it says "Lifetime" and "Expires Never".

Within the last week, it has been inaccessible to me. I have been using it since April 8th or so. I even had questions that i posted through support asking about differences between two systems that was answered on April 13th by HE Cooper.

When it ran the update from April 23(?), it gave me errors about being unable to patch properly and contact support. I tried uninstalling to reinstall and was no longer able to access the HerobladeHC021(?) to install my files (I have done so previously on April 8ish.  I contacted support and received a fairly generic reply that my had not been migrated to the commercial phase of 2012 so was gone and I should buy the 99 single seat license.

....yet I was JUST using the engine prior to the Tuesday update so I do not understand how it could have been lost back in 2012.

I understand that as a legacy license user, there is very little value to me at this time so I get that helping me is not your #1 concern -- but couldn't you at least feign some assistance?

I know I did not imagine using the engine in the last two weeks... I have screen shots of WIP work i was doing to learn how to upload and make proper art assets for HE.

--- Note the date on the taskbar!

I am sorry for sounding upset/angry here but i was REALLY looking forward to developing my art skills and this is a real frustration as I can't follow from the point A (I was using the engine just this month) and point B (You havent used the engine since 2012 so you lost it) and the support email hasn't been allowing me dialogue with the developers.

9
Art & Art Pipeline / Re: Learning LOD + best practices question
« on: Jul 24, 12, 08:59:49 AM »
Thank you! I wasn't certain on how they were exported.

10
Hello,

I'm back again with another question regarding LOD, static meshes, and some best practice approaches.

1.  Let's say I have an object "treeshard" and I want some LODs for it. I am guessing that the closest level gets exported as treeshard_LOD_01, and then each additional LOD iteration gets exported as a seperate .hgm named treeshard_LOD_02, "....03", etc etc?

2. These additional LODs ... can they all use the same exact HeroShader? Or, would it be better for me to make a smaller version of the .dds (256x256, 128x128, etc) to assign to a different HeroShader material that gets exported with it?

Thanks much. Having much fun bringing my art assets over. Have a great day!

11
Developer Job Board / Re: [PAID] Graphic assistant needed
« on: Jul 21, 12, 09:31:33 AM »
Hello,

From which program are your assets in? I am able to export static and animated assets through Maya into the HE and have successfully gotten both in, so i know the ropes maya wise. If you happen to be using Maya, I may be able to help you.

You can reply to this email or contact me through Skype at michael.brandeberry

-Michael

12
Would you be referring to this wiki here? http://hewiki.heroengine.com/wiki/Static_Character

It's all about exporting static characters, which you can animate.   Static Characters are different from static assets, which I already know how to handle.

At any rate, i've had a lot of good help from folks in getting my Static Character animated wolf into the engine. He's running around now, happy as can be, roaming the grassy plains.

Thanks for your advice tho.

13
Animation / Re: .aas Template
« on: Jul 16, 12, 09:05:58 AM »
Notepad++ is an excellent tool

14
Animation / Re: Static Character Animation: Skin Weights
« on: Jul 15, 12, 11:54:24 AM »
So to make sure i fully grasp this:

If I have a wolf, and the wolf is a single mesh, as long as I have at least one vertex on the mesh with two bones influencing it, I'm ok?  I do have that. There's just areas on the mesh (like the very end of the tail, end of the paws, the nose, ear tips, etc) where I only have one joint influencing the vertices of that portion of the mesh.

15
Art & Art Pipeline / Re: Unable to recognize skeleton?
« on: Jul 15, 12, 09:02:27 AM »
What is the name of your root bone? Also, does the error message say "a small diamond shaped object will appear" or are you saying one appears when you select create SRB?

I am using Maya, but I'll try to help if I can. I've been tackling the SRB for the last week or so. Maybe some of its fresh in my head still.

Pages: [1] 2 3