HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - A_White_Guy

Pages: [1] 2
1
Art & Art Pipeline / Re: Dynamic details shader
« on: Jun 19, 14, 11:37:36 PM »
Yeah I get this to, it is very terrible in areas like swamps or beaches where you have them in front of water. There has to be some way to atleast make it better, this does not seem to be a common problem that is so painfully obvious in any games that I play nowadays.

2
Hi, i am having a problem with my models looking in the wrong directory for their textures. Or rather it is the correct directory, But it is prefixed with an N: (the drive I am uploading my models and textures from to the repository) followed buy the correct directory in the repository browser that it should be looking in to find the texture, which actually does exist inside of the repository browser. Here is a picture that I hope will make it easier to understand:



However when I look in the repository application, there is no n: subfolder so I figure the problem is either when I import the model the file path doesn't correctly change to the one in the repository, or I am doing something wrong although I am 99% sure i followed the instructions to the point, although I'm sure that's what they all say right before they get proven wrong so I am open to any and all suggestion. Thanks for your time!

3
Developer Job Board / Re: fimbulwinter is hiring
« on: Jul 23, 13, 05:23:11 PM »
are those models from WoW going to be in your final product o.O?

4
General Discussion / Re: [Resolved] Higher Resolution Texturing
« on: Jul 21, 13, 02:35:58 PM »
I know you can make higher resolution textures, i was talking about being able to paint textures more accurately in heroengine by being able to scale the resolution that textures are painted, not the resolution of the actual texture.

5
Art & Art Pipeline / Re: Dynamic Detail Bug
« on: Jul 18, 13, 12:51:08 AM »
I think i was just creating the alpha map to quickly and carelessly, i looked at the alpha maps of example some example dynamic details and i can see where i might have gone wrong. Alternatively, it also possibly might work if i just adjusted the alpha to how i want it before exporting, and set the transparency to 0 inside of heroeblade.

6
General Discussion / Re: [Resolved] Higher Resolution Texturing
« on: Jul 18, 13, 12:30:22 AM »
Thanks, I ended up getting close to the results i wanted by using transparent textures on layers higher than 1. Still though, i think it would be cool if we had an option to independently scale terrain texture resolution to be higher than the terrain itself.

7
General Discussion / Re: [Resolved] Higher Resolution Texturing
« on: Jul 16, 13, 12:17:22 PM »
Oh ok, i thought he meant that there was an option inside hero engine to increase the actual irresolution of the terrain, not the texture. But thanks anyway though

8
Art & Art Pipeline / [Resolved] Dynamic Detail Bug
« on: Jul 15, 13, 10:36:34 PM »
Hi, There is a bug with the dynamic details currently that is hard to explain. It Also only happens with a transparency value higher than 0. It seems that when you do adjust the transparency to anything higher than 0, the individual detail itself renders correctly But it is like part of whatever renders dynamic details didn't get the message and still thinks the detail is at 0 transparency. This gives a silhouette to the edges of the detail where nothing shows except for the terrain itself. This is annoying no matter what way you look at it, but especially when details are in front of water. here is an example:


9
General Discussion / Re: [Request] Higher Resolution Texturing
« on: Jul 15, 13, 09:29:49 PM »
Wow, i did not know that. However you say it can be any resolution that is a power of 4, but where do i change the resolution at?

10
General Discussion / [Resolved] Higher Resolution Texturing
« on: Jul 15, 13, 07:28:28 PM »
Hi, I love the worlbuilding tools that come with Heroengine. However the only thing I don't like is the fact that terrain resolution is stuck, and that I cannot apply textures or color in any higher resolution that that of the terrain. What i would like to do is have more accuracy to create finer details on terrain, similar to that of World of Warcraft.
Here are some exaples:

http://superiorrealities.files.wordpress.com/2012/10/wowscrnshot_100212_153538.jpg

http://media.mmo-champion.com/images/news/2012/april/VotFW001.jpg

I Know that that level of detail is allot but all i am asking for is just some finer resolutions than the ones that currently exist. Also in WoW's case, they have to make very few rock and environment models because of the flexibility of their terrain system, they can pretty much make almost any terrain feature that they need right there without having to go and make a model which would also reduce client size.

11
Art & Art Pipeline / Re: Removing speedtree collision?
« on: Jun 27, 13, 09:38:31 PM »
Forgive me, but i must admit I am not familiar with library commands. How would one go about making that type of library command? I know how to add commands to an object in the library, I just don't know what code to put in it.

12
Art & Art Pipeline / [Resolved] Removing speedtree collision?
« on: Jun 27, 13, 05:04:18 PM »
Hi, i made some grass in speed tree with mesh planes, and i was wondering if there was a way to remove collision because players walking on top of grass doesn't really make sense. So far the only way i have found is to turn it off manually from the properties window, but is there some option in the modelling/compiling process that will remove it or is there some setting i can apply to in in the library?

13
sent you a pm

14
General Discussion / Re: Can't Login
« on: Mar 01, 13, 12:31:52 PM »
appears to be working, thanks so much!!!!

15
General Discussion / [Resolved]Can't Login
« on: Feb 28, 13, 08:27:46 PM »
Hi, i logged into herocloud yesterday and did some stuff then logged out with the intention of logging back in a short while later, however when i type in my information and click login to my server, i am stuck at a black screen with a mouse loading icon. Also i noticed that my world has not logged out and it has a population of 1, and i am the only user for that world. By the way my worlds name is awsomeworld. I figure having my world reset might solve the problem but i am not sure. Any suggestions?

Pages: [1] 2