HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Chromehound

Pages: [1] 2 3 ... 10
1
Game Dev and Gaming / Re: A little pick me up for everyone
« on: Aug 14, 14, 01:29:49 PM »
I love that they'll actually send you real rocks.  Like wow, what a perk!!

And a special note.  Wonder what it says....................."SUCKER!!!!!"  lol

2
Design & World Building / Re: Terrain mapping
« on: Jul 15, 14, 09:29:00 AM »
Of course it looks flat........cause it is :)

Normal map can only do so much at certain angles of the light so if you don't have any flora (trees/weeds/bushes...etc..etc.), and your players are going to be laying on the ground like that, then there's not much of a way around it.

Add other things to the scene and higher res textures, then play with the uv scale till it's properly set for the look you're going for and you'll be on your way.

3
Art & Art Pipeline / Re: Texture Transparency DDS
« on: Jun 29, 14, 02:52:51 AM »
It is important to remember if something does not work like it should 3 times in a row , try relogging , then restarting , then just to be sure restart the whole system :D

haha - totally this.  Just like issues with Windows........sometimes you just restart and it's a magical fix :P

4
Art & Art Pipeline / Re: Texture Transparency DDS
« on: Jun 28, 14, 03:37:51 PM »
For dynamic details, you shouldn't have to use maya/max at all, just save as the dxt5, put in the proper folder and good to go. 

/Engine/YourGame/DynamicDetails/ or something of the sort.....proper folder is key though.

If a texture on a model, I'm pretty sure I used the Mask option.

I never did any of the black & white silhouette deal, nor messed with blue channel, but I also used Gimp, and its been a few months (more like 8 ) since I've messed with textures so can't say if anything has changed.

5
Did you restart the client after re-uploading?  Sometimes the physics won't update if you're still in there.

6
Art & Art Pipeline / Re: A couple of questions (3ds max models)
« on: Feb 21, 14, 09:10:08 AM »
What does your uv map look like?  Also did you use the Hero plugin & material within Max?

DXT1 for basic textures, DXT5 if you have transparency

7
Art & Art Pipeline / Re: Random files in Repository Browser
« on: Jan 31, 14, 09:20:28 AM »
Not sure why you wouldn't see them locally - but one thing for future reference, do not put spaces in ANY files/folders.

Did you perhaps download a sand textures pack from somewhere and it had that stuff in it?

Make sure to follow the terrain tutorial, especially with filename or they won't show up in the engine.

For instance, diffuse needs _d.dds at the end, sand_01_d.dds

Normals need _n instead, sand_01_n.dds

Stuff you may have known already, just re-iterating for kicks.

8
Art & Art Pipeline / Re: Camera issue - Weird Skipping / Hopping
« on: Dec 04, 13, 04:28:26 PM »
Do you have your own playable character in there yet or still using default Hero one?

9
Sometimes for geometry & other kind of changes, you have to restart the client (HeroBlade).  You could try just re-logging.  Basically you go to a play instance of the Character Select area, and go back to the area you were working on so it re-loads the assets.

10
Design & World Building / Re: Floating?
« on: Nov 29, 13, 09:20:19 AM »
What exactly are you trying to do?  Make something float off the ground or just hover?  Use Pathing system to make it move.

Start here: http://wiki.heroengine.com/wiki/Waypoint_Path_tutorial

11
GUI Creation / Re: Issue clicking left side of some windows
« on: Nov 22, 13, 10:36:49 AM »
Found the culprit.  Some sneaky devil made changes to the _CleanEngineBaseWindow.xml

Consider this closed ;)

12
GUI Creation / Re: Issue clicking left side of some windows
« on: Nov 21, 13, 03:33:34 PM »
Is that an option for XP?  I know I can change dpi scaling, but this work pc just has WinXP.  I have 7 at home so can try disabling there.....unsure if I even have the issue there, but others on the team with Win7 have told me they have the same problem.

Apparently issue been around a bit, it's just the first time I've had trouble with it myself and havn't seen anyone else mention it.  First time I've used GUI Editor in months.

Thanks for the reply Coop.

13
Having an issue with a few pop-ups and windows where I can't fully utilize the entire window.

For instance, in GUI Editor, when deleting a control, I can't click Yes, nor click the left side of the titlebar to move the window.  I can click Cancel though since it's on the right.

Another one is in the Spec Header Editor.  I can't use the checkmarks to the left.

It's not every window, just a few of them where roughly the left 40% doesn't have any mouse events whatsoever.  No hover, no click, etc.  The resize works though.

14
Design & World Building / Re: Environmental Decals (footprints)
« on: Oct 19, 13, 05:03:43 PM »
Try using a custom brush and the color painter.  Paint right on your current texture.

15
You won't get much fps drop from a couple heightmaps and 2 textures.  What you're doing there could be done with (2) 512x512 textures (4 with normal maps obviously).  The basic ground one and the snow.  Utilizing the slope editor, it could even be painted pretty easily.

Just make sure they're seamless, and it'll produce the results you're looking for.  You can also import custom brushes too.

Personally, I just think that's way too large of an area to use just a 2048 texture.  You'll get much better detail with a repeated ground texture, and the snow one here and there to hide the fact that it is repeated.  Didn't see a pic in the OP so unsure, but the same likely applies.  Much better detailed with some smaller, repeated textures as opposed to a big one, applied to a huge piece of land.

Pages: [1] 2 3 ... 10