HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - ShaolinNinja

Pages: 1 [2] 3
16
Design & World Building / Re: Path follower with child
« on: May 14, 13, 09:34:06 PM »
I tried turning off physics But it didn't change the frame rate very much and I need to be able to stand on the objects. I wanted to be able to give custom paths without having to animate each object individually in maya.

17
Design & World Building / Re: How i smooth my terrain
« on: May 14, 13, 01:52:08 PM »
Here is a picture of. Also check the wiki, it has a display that explains each button.

18
Design & World Building / Re: Path follower with child
« on: May 14, 13, 01:47:55 PM »
No errors in the console window. Both the children are static using default shape physics.

19
Design & World Building / [Resolved] Path follower with child
« on: May 14, 13, 11:40:31 AM »
I recently made a path that wrapped around an object. I then created a follower and then made the follower a parent and gave it a child (a cylinder white box from the white box menu). The cylinder moved as I wanted with the follower, but when I gave the follower 2 more children of the same type the frame rate dropped drastically (8 to 20 FPS). Having more than 1 child moving on the screen seems too extensive for the system to handle. Is this not what the pathing system was meant to do, or am I missing something?

20
Design & World Building / Re: How i smooth my terrain
« on: May 14, 13, 11:31:00 AM »
In the terrain editor panel.

21
I found a glitch! Hero Blade errors out if you import an object without a texture and then try to override it. Don't know if you guys want to fix it or just assume people will import with a placeholder texture.

22
Design & World Building / Re: Billboards
« on: May 13, 13, 01:49:42 PM »
I tried 2 separate uses. One was a simple fence to enclose an area, the other was wrapped around the edge of a height map. You can't fall off the edge of a height map but you still drop a little and are required to jump back to walk around. I wanted to prevent the player from falling at all.

23
Design & World Building / Re: Whitebox move displacement
« on: May 09, 13, 02:34:18 PM »
I logged in today and it wasn't doing it. Guess its solved.

24
Design & World Building / Whitebox move displacement
« on: May 08, 13, 04:36:13 PM »
So I was playing around with the material override system and I imported a whitebox, but the move arrows are displaced from the center of the object. It makes it difficult to move because the arrows are shown at the center of the object, but to select them you must hover your cursor to the right of the object and wait for the move arrows to be highlighted. Anyone else have this problem?

25
Design & World Building / Billboards
« on: May 07, 13, 04:38:27 PM »
Can billboards have collision?

There is an option in the properties, but I always can walk through them. Hope I didn't overlook something. I looked in the wiki and on the forum.

26
Art & Art Pipeline / Re: Static Import Model Distortion
« on: Mar 18, 13, 08:59:10 AM »
I am currently using Maya 2013 with the 2013 pipeline installer off my downloads page, but I had the issue with Maya 2009 as well. The .dat file references an s\ folder regardless of where you pre determine your folder location to be in the export wizard.

27
Art & Art Pipeline / Re: Static Import Model Distortion
« on: Mar 15, 13, 09:18:54 AM »
Thanks for looking into it. I will try and keep my models a little more simplified from now on. On a random note, there is a bug in the static character export tool from maya. You have to manually change the character.dat file to point in the right location for Animation.dat.

28
Animation / Animated asset
« on: Mar 15, 13, 09:13:26 AM »
I have now successfully imported a static asset and a static character into hero engine and am now trying to import an animated asset. I made a torch with a particle effect for fire and imported it. The torch showed up but the flames did not. I went back and added key frames hoping this would help, but it didn't. Does hero engine not recognize particle effects (I am using Maya 2013) from other programs, or am I missing something?

29
Art & Art Pipeline / Re: Static Import Model Distortion
« on: Mar 11, 13, 04:11:08 PM »
I used the combine command in maya to join all polygons together. This didn't actually merge all the polygons, but they were grouped together as an object.

30
Art & Art Pipeline / Re: Static Import Model Distortion
« on: Mar 10, 13, 08:30:26 PM »
I was able to to export each piece individually and have them display correctly. It works for now, but it is time consuming aligning all the pieces separately.

Pages: 1 [2] 3