HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - byberg

Pages: 1 2 [3] 4 5
31
General Discussion / Re: SpeedTree on minimap
« on: Jan 17, 13, 08:33:16 AM »
Okey cool.

32
Hey.

Not sure where to post this.

Just wondering why the Trees dont show up on the minimap/worldmap even if they are set to show both in world and map.

Missed something? It looks kind of empty on the map when running in the forest zones :P

33
Art & Art Pipeline / Re: SpeedTree Triangles?
« on: Jan 07, 13, 12:08:08 PM »
Okey cool. Still playing around with the software to learn it. Will start making the trees for the game soon. Just wanted to check if there was any number i should stay away from :P

34
Art & Art Pipeline / Re: SpeedTree Triangles?
« on: Jan 07, 13, 11:04:42 AM »
I was more thinking of a full forest kind of zone.. with alot of trees.

35
Art & Art Pipeline / [Resolved] SpeedTree Triangles?
« on: Jan 07, 13, 10:53:45 AM »
What would you guys say is a good limit in triangles for a tree in SpeedTree?

Since i noticed its VERY easy to get the count skyhigh very fast

36
Developer Hero Projects / Re: Slaves of Rome (WIP)
« on: Jan 04, 13, 07:44:13 PM »
Heres yeat again a new update. This is NOT the final look


37
Developer Hero Projects / Re: Slaves of Rome (WIP)
« on: Jan 04, 13, 05:47:52 AM »
Heres some more WIP screens




38
Developer Hero Projects / Re: Slaves of Rome (WIP)
« on: Jan 01, 13, 08:31:08 PM »
Hey guys.

We have been working hard on the game lately. Wanted to show you guys some WIP shots. Most stuff needs alot more texture work done (seams showing and repetative textures)


Still working on adding models and details to the zone


Still some columns to be added.


i've done all models and im not a modeler so the models aren't done the proper way. But they will have to do for now until er get a modeler on the team.


39
Scripting & Programming / Re: restore script system?
« on: Nov 30, 12, 03:22:56 PM »
ah okey. Will need to check that out. Hoped that maybe the HE team could restore the account in some way.. that would be best....

40
Scripting & Programming / [Resolved] restore script system?
« on: Nov 30, 12, 02:14:06 PM »
Since my coder seems to vanished from the face of the earth im kind of stuck on our code issue. Not really sure its a scripting error or if its the GOM we have problem with.

Is there anyway to restore the system to default? since we havent done to much terrain work we could just start over. (mainly done modeling and tested them)

As for now we cant do anything since the areas dont load properly due to the unknown error... REALLY need help here.

41
General Discussion / Re: Server status DOWN?
« on: Sep 24, 12, 02:23:23 PM »
OKey now it seems to be working.. not really sure what happened... never done that before..

42
General Discussion / Re: Server status DOWN?
« on: Sep 24, 12, 02:21:06 PM »
now it suddenly says Spinning up... il wait a moment and see if it sorts out...

43
General Discussion / [Resolved] Server status DOWN?
« on: Sep 24, 12, 02:13:32 PM »
Hey. Opened up HeroBlade a min ago and for some reason the server status says DOWN. Not Asleep as it use to... whats wrong?

44
Developer Hero Projects / Re: Slaves of Rome (WIP)
« on: Sep 21, 12, 12:31:26 PM »
Small GUI update

More GUI is being made atm.

45
General Discussion / Re: Environment Scheme Globals?
« on: Sep 20, 12, 06:15:31 PM »
hmm... strange.. well i will need to dig further into this :P just noticed it when setting it up...

Pages: 1 2 [3] 4 5