HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Coryxinyaynix

Pages: 1 [2]
16
Art & Art Pipeline / Re: Texture Flashing
« on: May 15, 17, 10:32:49 PM »
Yep I used photoshop with Nvidia tools

17
Art & Art Pipeline / Re: Texture Flashing
« on: May 15, 17, 09:46:00 PM »
Yes

18
Art & Art Pipeline / Re: Texture Flashing
« on: May 15, 17, 06:11:52 PM »
Ok so I did that and still no luck?!

19
Art & Art Pipeline / Re: Texture Flashing
« on: May 15, 17, 04:55:05 PM »
I Hope this is what you were asking for.

20
Art & Art Pipeline / Re: Texture Flashing
« on: May 15, 17, 04:28:16 PM »
Yeah! Im pretty sure i did it correct at least.

21
Art & Art Pipeline / Re: Texture Flashing
« on: May 15, 17, 03:07:49 PM »
But Yes i can open it and it load fine

22
Art & Art Pipeline / Re: Texture Flashing
« on: May 15, 17, 03:04:38 PM »
HeroEngineViewer.exe is in my ArtPipeline not my ArtDepot

23
Art & Art Pipeline / Re: Texture Flashing
« on: May 15, 17, 01:38:09 PM »
This is what it shows up as inside hero engine

24
Art & Art Pipeline / Re: Texture Flashing
« on: May 15, 17, 12:23:22 PM »
Here's my file setup in the repository

25
Art & Art Pipeline / Texture Flashing
« on: May 15, 17, 08:56:46 AM »
So I am New to Hero Engine and I've been watching every tutorial I can find. I watched "Making a Textured Cube in the HeroEngine" https://www.youtube.com/watch?v=tFsBSs6aJgY but I am still having trouble I dont know why my Textures wont load in. Please Help

26
General Discussion / Re: Hero Engine Not Launching
« on: May 15, 17, 12:27:02 AM »
So I checked if windows defender was running or any other protection software it was all turned off i downloaded DirectX that was in the link provided Removed all files and reinstalled them and i am still getting the same Error (it pops up and disappears)

27
General Discussion / (Answered) Hero Engine Not Launching
« on: May 14, 17, 09:48:32 AM »
I Downloading it on one computer and it works fine and when I downloaded it on other computer it gives me this (See Attachment) and it has been like that for a few hours Please Help


Pages: 1 [2]