HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: [Resolved] Maya 2012 Pipeline problem: [Turn off hidden file extensions]  (Read 4913 times)

Valion310

  • World Owner
  • ****
  • Posts: 42
    • View Profile
    • Expansion:  Rise of Humanity

Hello,

So I've spent a few days here troubleshooting this issue and I've hit a wall.  I've been through the 'Setting up Maya' wiki (post 1.65) and everything seems to be set per instruction.  I've also gone through several video tutorials on the same topic.

However I am still getting the following error when trying to open the Exporter on the shelf:  // Error: Cannot find procedure "HE_HeroToolsGUI".

I'm really kind of at a loss, and its causing something of a work stoppage as we've got assets piling up ready to push up the pipe.


Any ideas? 

Thanks!  :)

Edit:  On a good note, I did get the shelf to visually appear last night after posting on the other resolved thread, so thats an improvement.  lol!
« Last Edit: Oct 26, 12, 02:53:04 PM by HE-Cooper »
Logged
Valion
Game Manager & Director
Prowler Art Studio

"Failure is not an option......"

HE-BENNETT

  • HeroEngine
  • *****
  • Posts: 559
    • View Profile

Sounds like a path issue to me; We recommend you review the wiki or the new video tutorial for setting up Maya and double check the maya.env and userSetup.mel files.

Setting up Maya 1.65 tutorial:
http://youtu.be/gWmVZb9Vbb8

Cheers,
-Bennett
Logged

HE-Cooper

  • *****
  • Posts: 2221
    • View Profile

Prowler, don't get frustrated, but all we can really do is point you to the step by step setup instructions we have. There is either a path not setup correctly, or a file not setup correctly. Without literally sitting in front of your machine, there's not much we can do.

I know it can be frustrating, but sometime you just have to go step by step again and again. I had someone the other day who claimed up and down that they were following the steps correctly, but then we finally figured out that he was copying the 64bit mel script file over, even though he was using 32 bit.

It's going to either be some simple step you are missing, or you're about to have a catastrophic hard disk failure. But either way you'll know what the problem is.  :o
Logged

Valion310

  • World Owner
  • ****
  • Posts: 42
    • View Profile
    • Expansion:  Rise of Humanity

Rock and roll!  We are cook'n with gas now baby!

So what it was was the following:

In the art pipeline where you change the userSetup file to .mel.  I had a hidden extension that was labeling it as userSetup.mel.x64 ....

Anyway, Prowler Art Studioes is back in business.

Resolved
Logged
Valion
Game Manager & Director
Prowler Art Studio

"Failure is not an option......"

DrainStudios

  • General Accounts
  • *
  • Posts: 21
    • View Profile

How you fixed the hidden extension? I think i have the same problem.

« Last Edit: Nov 04, 11, 11:05:35 AM by DrainStudios »
Logged

Valion310

  • World Owner
  • ****
  • Posts: 42
    • View Profile
    • Expansion:  Rise of Humanity

If you're looking in your documents folder with the Maya.env file, look up in the top left and you'll see "Orgainize"

Orgainize -> Folder and Search Options (window will pop up) -> Vew tab -> (Uncheck) Hide extensions for known file types

Then look back at your Maya.env file ... if you see:  Maya.env.x64 ... remove the .x64 and you should be good to go.

Hopefully all that made sense.  :D
Logged
Valion
Game Manager & Director
Prowler Art Studio

"Failure is not an option......"

DrainStudios

  • General Accounts
  • *
  • Posts: 21
    • View Profile
Logged

shawnPaul

  • General Accounts
  • *
  • Posts: 10
    • View Profile

Wow, thanks a lot for this! I've been working on this four hours thinking to myself there's no way I'm doing anything wrong here. Fixed my problem right up. =]
Logged