HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: [RESOLVED] Problems with installing Heroengine  (Read 1952 times)

Invidius

  • General Accounts
  • *
  • Posts: 2
  • Invidius
    • View Profile
[RESOLVED] Problems with installing Heroengine
« on: Dec 03, 11, 04:26:16 PM »

So i recently cleaned my computer and reset it back to fabric settings because of problems with a number of drivers. After cleaned it, i started download heroengine (Launcher first, then the engine it self) but after istalled heroengine it says that i first have to download the .Net Framework v.4.0.30319
« Last Edit: Oct 25, 12, 12:55:17 PM by HE-Cooper »
Logged

HE-HERB

  • HeroEngine
  • *****
  • Posts: 530
    • View Profile
    • HeroEngine
Re: Problems with installing Heroengine
« Reply #1 on: Dec 03, 11, 04:43:38 PM »

I'm not sure what "cleaned" means.

If it means "formatted the hard drive and installed Windows from scratch", then Windows needs to be patched up to current before installing HeroBlade.

If it means "some programs or drivers were uninstalled and/or directories were outright deleted", your machine is probably in some bad state.  In which case you'll need to make sure you go to microsoft.com and install the full .NET Framework redistributable

Cheers
Logged
herb marselas
graphics guy

Invidius

  • General Accounts
  • *
  • Posts: 2
  • Invidius
    • View Profile
Re: Problems with installing Heroengine
« Reply #2 on: Dec 04, 11, 01:17:19 PM »

Thanks, didn't really understand the .Net Framework, English is not my native language but now i do and the problem is solved.

Thanks Cooper you're making a wonderful job!
Logged