HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: [Resolved] Connection Issues.  (Read 3834 times)

OmegaV

  • General Accounts
  • *
  • Posts: 22
    • View Profile
    • GamerzDEN
[Resolved] Connection Issues.
« on: May 09, 12, 02:41:24 PM »

When trying to connect to the  Hero Blade, or Repository.
It says spinning up and hangs.

I checked my firewalls, and I pinged several other servers around the world.
There is no kink or problem in communication from this end.

I uninstalled and reinstalled the client/files.
Still no connection.

Reset all the permissions for all the folders
still no connection

Can someone look into this matter?

Was able to log in on last Friday, this morning it wouldn't launch.
« Last Edit: Sep 26, 12, 08:29:55 AM by HE-Cooper »
Logged

HE-Cooper

  • *****
  • Posts: 2221
    • View Profile
Re: Connection Issues.
« Reply #1 on: May 09, 12, 03:23:32 PM »

I'll check your world, it's always possible its in a bad state. Can you connect to the reference worlds?
Logged

OmegaV

  • General Accounts
  • *
  • Posts: 22
    • View Profile
    • GamerzDEN
Re: Connection Issues.
« Reply #2 on: May 09, 12, 03:50:55 PM »

It appears as if NOTHING Is working at all.
Not even the Social References.
Logged

HE-Cooper

  • *****
  • Posts: 2221
    • View Profile
Re: Connection Issues.
« Reply #3 on: May 09, 12, 04:02:58 PM »

Yup, something bad happening. Hold please.
Logged

OmegaV

  • General Accounts
  • *
  • Posts: 22
    • View Profile
    • GamerzDEN
Re: Connection Issues.
« Reply #4 on: May 09, 12, 04:21:16 PM »

I assume it's probably a coding error on our side that bugged the comm?
Logged

HE-Cooper

  • *****
  • Posts: 2221
    • View Profile
Re: Connection Issues.
« Reply #5 on: May 09, 12, 04:24:24 PM »

Nope. If you can't access your world, but you can access the reference worlds, it's your fault. If you can't access any of them, it's our fault. :-)
Logged

OmegaV

  • General Accounts
  • *
  • Posts: 22
    • View Profile
    • GamerzDEN
Re: Connection Issues.
« Reply #6 on: May 09, 12, 04:31:21 PM »

Well we have two reference worlds. I can only connect to one of them. Our world, and the second reference will not connect.

When you say it's our fault?
 
Explain some of the complications that cause such issues?
How can we fix it?
Is there a fix since we can't access it?
Logged

HE-Cooper

  • *****
  • Posts: 2221
    • View Profile
Re: Connection Issues.
« Reply #7 on: May 09, 12, 04:34:05 PM »

It's not your fault. If you can't access a reference world, it's our fault. And it should be fixed now. Your [insert technical word here] was in a strange state after the update, and your world and the social ref world was unhappy. Transitory issue between 1.68 and 1.70.

In the future, when i say it's your fault, i'll specially try to tell you why, but normally it's local connectivity issues, or account level code work done in that world that broke stuff in an impressive way. With the latter, we normally need to get involved anyways. :-)
Logged

OmegaV

  • General Accounts
  • *
  • Posts: 22
    • View Profile
    • GamerzDEN
Re: Connection Issues.
« Reply #8 on: May 09, 12, 04:34:18 PM »

Ok what ever you guys did, It's fixed now.. I just now managed to log in. (pleh)


THANK YOU VERY MUCH FOR THE FAST REPLY ...

**not directed to you just a gripe in general**

There went 7 hours of WTH happened!

Oh well. Double time mode activated.
Logged

HE-Cooper

  • *****
  • Posts: 2221
    • View Profile
Re: Connection Issues.
« Reply #9 on: May 09, 12, 04:43:23 PM »

In the future, the MINUTE you cannot access your world, please email support@heroengine.com. Issues that prevent you from accessing your world is what support@heroengine.com is for. :-)

When worlds are asleep and individually don't spin up due to some issue, we don't always see it in our monitoring software, because it looks like noone is trying to spin them up. But the minute you notify us, frequently it only take us a few minutes to find the issue.
Logged

demonseedgfx

  • General Accounts
  • *
  • Posts: 20
    • View Profile
Re: Connection Issues.
« Reply #10 on: May 10, 12, 02:31:41 AM »

I have to say we had a little issue last week and Cooper had things sorted for us very quickly and told me everything that was happening all along. I personally have been working in the I.T. and graphics industry for over 20 years :o and I feel the service here is amazing. :-* ;)

Thanks guy and gals.
Logged

webside80

  • General Accounts
  • *
  • Posts: 9
    • View Profile
Re: Connection Issues.
« Reply #11 on: May 11, 12, 05:16:42 AM »

I concur, the speed at which my issues were sorted was excellent. Great support HE team  8)
Logged