HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: [Resolved] Edit Offset not working correctly  (Read 1272 times)

StadiThompson

  • General Accounts
  • *
  • Posts: 48
    • View Profile
[Resolved] Edit Offset not working correctly
« on: Dec 17, 12, 12:36:02 PM »

Previously when in "Edit Offset" mode when you selected a neighboring terrain block and moved it, it would only move the terrain blocks associated with that area. Now if you try to move an areas terrain block, it move all the surrounding areas connected to it. There is no way to move a single area anymore, it now moves all it's neighboring areas.
« Last Edit: Jan 18, 13, 01:40:31 PM by HE-Cooper »
Logged

Lunchbox

  • World Owners
  • ****
  • Posts: 136
    • View Profile
    • BrandNGames
Re: Edit Offset not working correctly
« Reply #1 on: Dec 17, 12, 12:39:31 PM »

Thats the issue I ran into with mine. Holding shift allows you to move the one you have selected. Just have to edit the grid snap settings for more detailed movement. Its not a fix persay but a work around.
Logged

HE-Cooper

  • *****
  • Posts: 2221
    • View Profile
Re: Edit Offset not working correctly
« Reply #2 on: Dec 17, 12, 12:41:49 PM »

Are the areas already snapped that are all moving together? I'll have to go play around with it.
Logged

Lunchbox

  • World Owners
  • ****
  • Posts: 136
    • View Profile
    • BrandNGames
Re: Edit Offset not working correctly
« Reply #3 on: Dec 17, 12, 12:43:46 PM »

In my cases its seameless areas that were all linked together. Adjusting the offset on one effects all but the home area your in. Holding shift while it does the snap to only moves the area you selected to begin with instead of all of the connected ones.
Logged

StadiThompson

  • General Accounts
  • *
  • Posts: 48
    • View Profile
Re: Edit Offset not working correctly
« Reply #4 on: Dec 17, 12, 12:47:24 PM »

Thanks Lunchbox! You are a life saver! My areas were already connected but was spliting it up into it's own area, it was offset, so had ran into that issue. Holding shift indeed works.
Logged