HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: [Resolved] speed tree errors  (Read 1329 times)

Thazager

  • General Accounts
  • *
  • Posts: 1154
  • Never stop learning
    • View Profile
    • Heroes and Villains MMORPG
[Resolved] speed tree errors
« on: Jan 09, 13, 12:13:01 AM »

Just curious, how do we stop this?

00:08:16: !ERROR!System:SpeedTree 4.2 is no longer supported.  Ignoring asset \world\livecontent\speedtrees\tree1_6\shingleoak_01a.spt (9223372055640790881) and all its instances.
00:08:16: !ERROR!System:SpeedTree 4.2 is no longer supported.  Ignoring asset \world\livecontent\speedtrees\tree1_6\englishoak_01a.spt (9223372055640790897) and all its instances.
00:08:16: !ERROR!System:SpeedTree 4.2 is no longer supported.  Ignoring asset \world\livecontent\speedtrees\tree1_6\americanholly_01a.spt (9223372055640790898) and all its instances.
00:08:16: !ERROR!System:SpeedTree 4.2 is no longer supported.  Ignoring asset \world\livecontent\speedtrees\tree4_full\massive_tree_leaves01.spt (9223372055640791031) and all its instances.


It seems to happen everytime we start up, but does not seem to effect the game or editor.

Another error mesg we are getting is. Is that just part of the natural checking?

00:05:15: !ERROR!System:PhysX:  not finished loading yet!  Returning a fake collision at the character position to prevent falling
00:05:15: !ERROR!System:PhysX:  not finished loading yet!  Returning a fake collision at the character position to prevent falling
00:05:15: !ERROR!System:PhysX:  not finished loading yet!  Returning a fake collision at the character position to prevent falling
00:05:15: !ERROR!System:PhysX:  not finished loading yet!  Returning a fake collision at the character position to prevent falling
« Last Edit: Jan 17, 13, 09:55:03 AM by HE-Cooper »
Logged

AlderonGames

  • World Owners
  • ****
  • Posts: 20
    • View Profile
Re: speed tree errors
« Reply #1 on: Jan 09, 13, 12:49:39 AM »

You need to replace all your Speed Tree 4.2 with Speed Tree 6 because 4.2 is no longer supported.

Download the new speed tree 6 from your additional downloads section in account.heroengine.com
Logged

Thazager

  • General Accounts
  • *
  • Posts: 1154
  • Never stop learning
    • View Profile
    • Heroes and Villains MMORPG
Re: speed tree errors
« Reply #2 on: Jan 09, 13, 07:18:13 PM »

Thanks.
Downloading it now.


installed and still with errors.
The trees in lowlands seems to be the only area giving the error, so wont effect our areas.
4 trees show in assets list, 4 errors pop up in that area
4 trees show in Library botany section, none can be added to area
« Last Edit: Jan 09, 13, 10:05:43 PM by Thazager »
Logged

AlderonGames

  • World Owners
  • ****
  • Posts: 20
    • View Profile
Re: speed tree errors
« Reply #3 on: Jan 10, 13, 01:24:14 AM »

If they are the default 4.2 trees that come with hero engine, then you need to make new trees and then replace them.

You can right click on a tree in the asset list and delete all instances of it. (For the unsupported trees).
Then you won't get any errors.
« Last Edit: Jan 10, 13, 01:26:42 AM by AlderonGames »
Logged