HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: [Resolved] Keep getting disconnected  (Read 1203 times)

Kobaltic

  • General Accounts
  • *
  • Posts: 18
    • View Profile
[Resolved] Keep getting disconnected
« on: Feb 21, 13, 11:51:14 AM »

Sometimes I have no problems and can work for hours on end. Other times I get disconnected 3-4 time per hour. Is there anything I can do to improve this? Is there ports I should open on my router?
« Last Edit: Feb 26, 13, 11:52:58 AM by HE-Cooper »
Logged

HE-Cooper

  • *****
  • Posts: 2221
    • View Profile
Re: Keep getting disconnected
« Reply #1 on: Feb 21, 13, 12:38:18 PM »

This is almost always due to major packet loss along the pipe from you to the server, but here are the client ports, in case you're doing some crazy local networking stuff.

http://wiki.heroengine.com/wiki/Client_Ports
Logged

Kobaltic

  • General Accounts
  • *
  • Posts: 18
    • View Profile
Re: Keep getting disconnected
« Reply #2 on: Feb 21, 13, 12:51:43 PM »

Thanks Cooper.
Logged

Kobaltic

  • General Accounts
  • *
  • Posts: 18
    • View Profile
Re: Keep getting disconnected
« Reply #3 on: Feb 23, 13, 09:42:07 AM »

I started testing my packets. I get great responses from all over except from Virginia and West Virginia area. Go figure.

I now cannot get to the character load screen on Electric Crow's server. Other people can but I cannot. I can go into my own server Gt2cor and all the ref servers, with no problems. They are all located on east 21. For some strange reason I just can't get into Electric Crow. I noticed yesterday, all day. Still today. I even re installed hero blade but that didn't help. I tried logging in with the hero client and I cannot log in with that either. Any help would be greatly appreciated. Thanks.
Logged

HE-Cooper

  • *****
  • Posts: 2221
    • View Profile
Re: Keep getting disconnected
« Reply #4 on: Feb 23, 13, 10:12:08 AM »

It's because you've already downloaded the assets for those servers. If you're having major packet loss to the Virginia area, then it's unlikely that you'd be able to connect and download assets from a new server.
Logged

Kobaltic

  • General Accounts
  • *
  • Posts: 18
    • View Profile
Re: Keep getting disconnected
« Reply #5 on: Feb 23, 13, 10:25:30 AM »

I've been on the server for a month now. I've done a lot of work in their server already. Guess I will keep trying.
Logged

HE-Cooper

  • *****
  • Posts: 2221
    • View Profile
Re: Keep getting disconnected
« Reply #6 on: Feb 23, 13, 10:35:13 AM »

Well, it's possible, but rare, that if you have accessed a number of different servers, and have a fragmented hard disk, that you just have a bad data cache. Last ditch effort would be to delete all the stored data relating to those worlds out of your userdata folder.
Logged

GM_James

  • General Accounts
  • *
  • Posts: 118
    • View Profile
Re: Keep getting disconnected
« Reply #7 on: Feb 23, 13, 05:54:26 PM »

We can't figure out what the problem is. I didn't do anything yesterday that would have messed up the server and He isn't getting any errors at all that would be causing him to not be able to log in. The rest of us have been able to login no problem. I do get disconnected from time to time but I'm able to log right back in. It's a pain but not a show stopper...
Logged

Kobaltic

  • General Accounts
  • *
  • Posts: 18
    • View Profile
Re: Keep getting disconnected
« Reply #8 on: Feb 23, 13, 08:07:17 PM »

Well thanks Cooper.  :D I deleted my cache and I was able to log in.
Logged