HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: [Resolved] Trying to get Particles to show in two areas  (Read 916 times)

Kobaltic

  • General Accounts
  • *
  • Posts: 18
    • View Profile

I have a particle emitter in one area and I want to be able to see the particles in a second area. Is there a way to do this or do I have to make another emitter in the 2nd area? Thanks.
« Last Edit: Mar 13, 13, 10:15:14 AM by Kobaltic »
Logged

Chromehound

  • General Accounts
  • *
  • Posts: 151
    • View Profile
Re: Trying to get Particles to show in two areas
« Reply #1 on: Mar 07, 13, 12:02:33 PM »

So the areas are linked together, and you want to be able to see across the zone line, or are you just looking to copy the effect to another un-linked area?

Replication possibly? http://wiki.heroengine.com/wiki/Replication_Tutorial
Logged

Kobaltic

  • General Accounts
  • *
  • Posts: 18
    • View Profile
Re: Trying to get Particles to show in two areas
« Reply #2 on: Mar 07, 13, 12:37:17 PM »

Just see it over the line. it is right on the line between 2 linked areas.
Logged

keeperofstars

  • General Accounts
  • *
  • Posts: 998
    • View Profile
    • StarKeeper Online
Re: Trying to get Particles to show in two areas
« Reply #3 on: Mar 11, 13, 10:10:07 PM »

Is it a static emitter?

What type of particle effect? what is it anchored to if anything?

Logged
[img]http://screencast.com/t/x7btcSSyp3h0[\img]

Kobaltic

  • General Accounts
  • *
  • Posts: 18
    • View Profile
[Solved] Trying to get Particles to show in two areas
« Reply #4 on: Mar 13, 13, 10:14:43 AM »

I am using a static emitter. Something went haywire and I lost my textures on the particles. I tried cloning them to no avail. I deleted them and made new ones. The new ones now show up in both areas just as I would assume they should. I have no idea what happened and I followed the same setup both times. But they are now working. Thanks for the suggestions though.
Logged