HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: [Resolved] Mesh dotn show up on minimap  (Read 986 times)

byberg

  • General Accounts
  • *
  • Posts: 63
    • View Profile
[Resolved] Mesh dotn show up on minimap
« on: Mar 26, 13, 04:01:28 AM »

Hey.

I dont know why some models all of the sudden don't show up on minimap. (latest once i made)

Havent changed anything in the process of making the models then before.. (atleast i dont think i have)
« Last Edit: Mar 26, 13, 04:39:17 PM by HE-Cooper »
Logged

PN-Dwight

  • General Accounts
  • *
  • Posts: 465
    • View Profile
    • Pirates' Nest
Re: Mesh dotn show up on minimap
« Reply #1 on: Mar 26, 13, 04:07:02 AM »

Do you render them to WORLD_AND_MAP or just to WORLD?

byberg

  • General Accounts
  • *
  • Posts: 63
    • View Profile
Re: Mesh dotn show up on minimap
« Reply #2 on: Mar 26, 13, 04:10:13 AM »

both world and map. Tried changing it to world only and then bacl but still dont show...

Will open upp HeroBlade again when i get home and see if it shows up on restart... but it should show directly on placing...
Logged

byberg

  • General Accounts
  • *
  • Posts: 63
    • View Profile
Re: Mesh dotn show up on minimap
« Reply #3 on: Mar 26, 13, 12:02:10 PM »

Okey so I started up HeroBlade again but the models still not show. added a screenshot where it shows both models and the minimap.
Logged

byberg

  • General Accounts
  • *
  • Posts: 63
    • View Profile
Re: Mesh dotn show up on minimap
« Reply #4 on: Mar 26, 13, 12:33:18 PM »

Ah found the problem. Its my fault.. should have checked it from the start... When i zoomed in on the minimap the models showed.. the camera was to far from the obects in the minimap to make them visible.
Logged