HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: A bit of help?  (Read 1982 times)

BladeofEternity

  • World Owners
  • ****
  • Posts: 1
    • View Profile
A bit of help?
« on: May 16, 13, 05:07:47 PM »

Hello, I recently got a Heroengine license 2 days ago.

My computer surpasses the minimum requirements, and is quite decent for gaming in general, but I'm having an issue.  I have 2 graphics cards, an integrated one, and an Nvidia card.  Heroengine is defaulting to the integrated card, and I'm unable to force it to use the Nvidia card instead.  I have done this with other programs successfully, but on HE it seems to not work at all.

Because of this, all of the test worlds and my own world run at around 3 FPS, making it completely unusable.

Does anyone know of a fix for this? I have been trying for the past 2 days.

If there is no fix, I would appreciate if a staff member could contact me regarding cancelling my license and getting a refund, since I cannot use the engine at all.  I tried emailing both sales and support but never got a reply.
Logged

uexilon

  • General Accounts
  • *
  • Posts: 62
    • View Profile
Re: A bit of help?
« Reply #1 on: May 16, 13, 05:34:11 PM »

It's not like you need the integrated one. So why don't you just disable it in the Bios?

If it's nvidia there should be a place in the Settings where you can set whether you'd like to use the integrated chip or your nvidia card for each specific process.

Something like this I've found while googling :)  https://forums.geforce.com/default/topic/528621/can-39-t-disable-integrated-intel-hd-graphics/

I think simply deactivating the integrated one in the bios is fastest way to go
Logged

keeperofstars

  • General Accounts
  • *
  • Posts: 998
    • View Profile
    • StarKeeper Online
Re: A bit of help?
« Reply #2 on: May 16, 13, 06:11:31 PM »

yeah disable the integrated one, shouldn't be trying to use both at same time anyways, cause that will slow your machine down actually. Two different graphic pipes pushing data through the bridge connectors isn't a great thing.

In general when you put a standalone card it by defaults to automatically disabling the integrated one, I guess for some reason your motherboard didn't do it, so just go into the bios and fix it.
Logged
[img]http://screencast.com/t/x7btcSSyp3h0[\img]

Prometheus2012

  • General Accounts
  • *
  • Posts: 664
    • View Profile
    • Exile-Online
Re: A bit of help?
« Reply #3 on: May 19, 13, 10:31:44 AM »

You on a Mac?