HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: [Resolved] Trouble logging into HJ Reference  (Read 5956 times)

Matt

  • General Accounts
  • *
  • Posts: 6
    • View Profile
[Resolved] Trouble logging into HJ Reference
« on: Jun 18, 11, 03:36:13 AM »

Hopefully someone can help me out with this problem. I downloaded the Hero Launcher as well as US East Server 1. Whenever I try to login to Heroes Journey Reference it will get to the splash page and the loading screen that says Requesting Travel after that nothing. I have left it on over night and it has stayed frozen on that screen. Anyone with a similar problem or knows how to fix this? I can login to the sandbox just fine on East anyways. But as for trying it on West I run into the same issue.
« Last Edit: Oct 26, 12, 08:55:24 AM by HE-Cooper »
Logged

HE-HERB

  • HeroEngine
  • *****
  • Posts: 530
    • View Profile
    • HeroEngine
Re: Trouble logging into HJ Reference
« Reply #1 on: Jun 18, 11, 07:01:06 AM »

All the content for Hero's Journey is streamed to your computer, so it may take some time for the initial download.

Certainly the amount of time you're describing is too long.

Did you try exiting HeroBlade and re-entering the world?  There is an issue that under some circumstances the initial download can time-out if the connection is too slow, and we anticipate that being resolved in one of the next releases.

US West is further away from you than US East, so if you're already have local network or ISP performance issues connecting to US EAST, it probably won't be helped connecting to US WEST.

Please review your local network configuration and ISP bandwidth.  If you're still unable to connect, please contact he-support@heroengine.com with your ISP, bandwidth up/down, and dxdiag output (Start -> Run -> dxdiag.exe -> save all information -> send us the text file)

Cheers
Logged
herb marselas
graphics guy

Matt

  • General Accounts
  • *
  • Posts: 6
    • View Profile
Re: Trouble logging into HJ Reference
« Reply #2 on: Jun 18, 11, 08:54:45 AM »

Information sent, could it possibly be some issues with TCP/IP configuration? I am not quite sure why I can connect to the sandbox without any problems just the HJ Reference that seems to time out on me.
Logged

grogbro

  • World Owners
  • ****
  • Posts: 117
  • ZOMBIES! YAY! RUN!!
    • View Profile
    • My Portfolio
Re: Trouble logging into HJ Reference
« Reply #3 on: Jun 18, 11, 08:57:09 AM »

I did have the same problem. As Herb suggested, I had to restart HE several times as it lagged on that screen and I thought it was just stuck. Each time I shutdown though it seemed to get more and more data so it eventually gathered everything it needed and works great now.

Also, Sandbox might have way less data and HJ Ref has a lot more and that's why it's taking so long?

HE-HERB

  • HeroEngine
  • *****
  • Posts: 530
    • View Profile
    • HeroEngine
Re: Trouble logging into HJ Reference
« Reply #4 on: Jun 18, 11, 08:59:44 AM »

That's correct: HJ REF has a significantly larger amount of data than the sandbox

Cheers
Logged
herb marselas
graphics guy

Matt

  • General Accounts
  • *
  • Posts: 6
    • View Profile
Re: Trouble logging into HJ Reference
« Reply #5 on: Jun 18, 11, 12:53:08 PM »

I have restarted it numerous times I'll just keep trying that to see if it eventually works. I have had it loading all morning but still nothing.
Logged

HE-HERB

  • HeroEngine
  • *****
  • Posts: 530
    • View Profile
    • HeroEngine
Re: Trouble logging into HJ Reference
« Reply #6 on: Jun 18, 11, 02:23:29 PM »

We've detected no issues on our network or in connectivity.

We recommend investigating your local network configuration and the actual download speed through your ISP.

Please note that for the editing environment we generally recommend ~4 MB up and ~4 MB down.

Your speeds appear to peak below those, and may be less.

Cheers
Logged
herb marselas
graphics guy

Taschenmogul

  • General Accounts
  • *
  • Posts: 34
    • View Profile
Re: Trouble logging into HJ Reference
« Reply #7 on: Jun 18, 11, 04:48:30 PM »

Well, just want to add that Iīve also had enormous issues trying to connect to HJ Reference.
My internet-connection is 20 MBit/sec so that couldnīt possibly have been the problem.
I had downloaded the content through the repository browser as suggested, where download rates went as far down as 9 KB/sec...
Astonishingly this only seemed to happen when downloading dozens of files in a row, where speed dropped over time to reach the mentioned 9 KB/s in the end.
Even after having downloaded the (HJ-) repository logging on took forever, but in the end I somehow got it working (magic, I guess ;-).
Logged

Matt

  • General Accounts
  • *
  • Posts: 6
    • View Profile
Re: Trouble logging into HJ Reference
« Reply #8 on: Jun 19, 11, 01:46:22 AM »

It looks like I am only getting about 3mpbs down and only 500 kbps up which very well could be the problem.
Logged

LuisTorralva

  • General Accounts
  • *
  • Posts: 15
    • View Profile
Re: Trouble logging into HJ Reference
« Reply #9 on: Jun 20, 11, 12:56:23 AM »

I also want to add to this thread, and hoping it will help to some other heaving the same issue as i had.

initially i had the same issue, HJ reference world always hung and nothing loaded from my end too,
so you are not the only one that has this issue,  maybe something that has to do with some particular winxp setups or ISP network routing,   that i still can not find why.

I banged my head to the wall so many times due of frustration that i almost gave up on it, and  trying to understand why the engine did not like my system setup or my ISP network,  and could not understand why the behaviour, if most if not most highend mmos or game engines or highend modeling tools worked just fine smooth and without any hiccups on my system setup and network

had to do dozens of client restarts in order to get something streamed downloaded due of client loading screen hanging. and still do once in a while in HJ reference world,  but not that often now.

i most likely be wrong about this, but to me it seems to be the stream asset downloader. it just does not do its job as intended, at least from my system point of view.
running:
winxp sp3

or maybe HJ world network was busy or lagged when i was trying to do the initial HJ world download back then.

in my case the asset stream downloader just did not work for me.  I rather use some sort of initial full installer download even if it is a 2 or 5 gig game file, rather wait for full download than using the stream downloader nightmare since it just does not work on my system.


But after tweaking here and there and after too many days of messing with it i tried the repo browser and I ended up using the "prime local cache" option from repository browser, as someone having the same issue mentione don the forums.
and that downloaded and filled up my repo cache db and it worked great , at least faster and no hanging like client asset stream downloader did.


after full downloading HJ cache from repo browser prime cache option, then it all worked fine for me. no more frustrations, at least from hangs
:-).


give that a try and see if it works for you like it did to me.

cheers
Logged

Matt

  • General Accounts
  • *
  • Posts: 6
    • View Profile
Re: Trouble logging into HJ Reference
« Reply #10 on: Jun 20, 11, 01:27:47 AM »

Ok I will try this, when I log into the RB do I need to download each file separately or does it automatically download these files?
Logged

LuisTorralva

  • General Accounts
  • *
  • Posts: 15
    • View Profile
Logged

Matt

  • General Accounts
  • *
  • Posts: 6
    • View Profile
Re: Trouble logging into HJ Reference
« Reply #12 on: Jun 21, 11, 08:40:10 PM »

Worked like a charm, thank you so much. For anyone else who runs into this problem the above link WILL work.
Logged