HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: Installer issues  (Read 1392 times)


  • Developers
  • *
  • Posts: 1
    • View Profile
Installer issues
« on: Jun 25, 13, 09:19:35 PM »

Hi, I'm trying to install this Hero cloud artwork something something thingie.

There's a nice Java installer button, but sadly it gives a "no permission someth" chopped off, since this error message appears inside the button.

No such (adequate anyway) exist.

Run the installers. If you have Java installed in your browser
See error above.
then most of the process will be automated. If you don't have Java installed, then your dashboard will show the steps to manually install each aspect of the engine.

I tried to install it manually, unto reading all the instructions before beginning, as per the instructions themselves.  However, after running all the installers, and seeing tons of .zip files that I downloaded separately (do these get unpacked by other executable installers?  If not, where do I uninstall them to?  The page these links (for download) are on suggests "making it look like" your directories in the hero cloud or something.  Whuuuuu?

So I run every .exe I download, in the order they are presented.  They stuff things into the Start menu.

Then this starts happening:

Click on the "Start Menu", select All Programs and look for a folder named HeroEngine.
No such folder exists.  I see a new "Idea Fabrik" folder.

Inside it are two folders:

1. HEMax2012x64 (which seems odd, shouldn't it be 2013?  I installed up thru the 2013.)

2. HeroEngine Art Pipeline Installer.

If it makes a difference, I will not be editing art.

Launch HeroBlade using the shortcut located in that folder.
No such program exists in either folder.

There are many programs in these two start menu folders, but nothing says anything like "Hero Blade".

Have I screwed up the installation badly?  After seeing the Java fail, and then seeing how many files I needed to download, a tear streamed down my cheek.  Any ideas?
« Last Edit: Jun 25, 13, 09:21:22 PM by Calculon »


  • *****
  • Posts: 2221
    • View Profile
Re: Installer issues
« Reply #1 on: Jun 25, 13, 10:36:42 PM »

Your browser has an incomplete installation, or outdated installation of java.
In order to run the HeroEngine, all you need to do is download the launcher, then download the HeroBlade.

That's why step 3 says specifically that you only need to download all the art packages if you plan to create and upload art to the repository browser. :-)