HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: Arrival not working  (Read 665 times)

creativityheaven

  • World Owners
  • ****
  • Posts: 156
    • View Profile
Arrival not working
« on: Dec 13, 13, 11:43:39 PM »

I made a path called "Arrival" and the character does not start there, but instead the origin.
Logged

WorldWideZ

  • World Owners
  • ****
  • Posts: 524
    • View Profile
    • World Wide Zed
Re: Arrival not working
« Reply #1 on: Dec 14, 13, 02:19:10 AM »

there is a specific "create arrival" button on the path panel , did you use that function for your arrival path?
Logged

FI-ScottZ

  • General Accounts
  • *
  • Posts: 1407
    • View Profile
    • Forever Interactive, Inc.
Re: Arrival not working
« Reply #2 on: Dec 14, 13, 11:19:32 AM »

I forget off-hand whether a path point is created right away for a path or not, so be sure there is a path point.

I believe the default code simply looks for a path named "Arrival", so it should not matter whether it was created manually or with the "Add Arrival" button.
Logged
Scott Zarnke
Lead Programmer, Visions of Zosimos
CTO, Forever Interactive, Inc.

creativityheaven

  • World Owners
  • ****
  • Posts: 156
    • View Profile
Re: Arrival not working
« Reply #3 on: Dec 14, 13, 01:23:08 PM »

Got it. Gotta exit the last instance while in game mode.
Logged

keeperofstars

  • General Accounts
  • *
  • Posts: 998
    • View Profile
    • StarKeeper Online
Re: Arrival not working
« Reply #4 on: Dec 14, 13, 07:01:01 PM »

yeah have to be in game mode or arrivals don't work. It tripped me up for a bit as well. lol
Logged
[img]http://screencast.com/t/x7btcSSyp3h0[\img]