HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: Hangs? [SOLVED]  (Read 1376 times)

creativityheaven

  • World Owners
  • ****
  • Posts: 156
    • View Profile
Hangs? [SOLVED]
« on: Dec 29, 13, 08:33:50 AM »

When I go to spin up my world, it hangs, and I must restart, sometimes multiple times.
« Last Edit: Jan 03, 14, 11:42:00 AM by creativityheaven »
Logged

keeperofstars

  • General Accounts
  • *
  • Posts: 998
    • View Profile
    • StarKeeper Online
Re: Hangs?
« Reply #1 on: Dec 29, 13, 11:17:31 AM »

is it hanging or you just not patient enough, there are times, when a bunch of devs will hope on and cause a bunch of worlds to try and spin up at the same time, or similar time and it makes the process take a while. world spin up on a server is queue based, first in first out, so while other world is spinning up yours won't actually be spinning up. Usually this is super fast, but there are times when you get put into a queue.

Restarting seems to be a magical fix but it's really just forcing a new poll back to see the updates on the start up timer.

For example took my world about 3 minutes to spin up this morning.
 

Logged
[img]http://screencast.com/t/x7btcSSyp3h0[\img]

creativityheaven

  • World Owners
  • ****
  • Posts: 156
    • View Profile
Re: Hangs?
« Reply #2 on: Jan 03, 14, 11:41:50 AM »

I see, I didn't really think of any of that, because when I first started tinkering with my world, the spin ups immediately began counting down from 45 (or 60?).

Thanks.
Logged