HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: The default character issues  (Read 1853 times)

PhantomFighter

  • World Owners
  • ****
  • Posts: 5
    • View Profile
The default character issues
« on: Jan 28, 14, 10:10:27 AM »

Hi,

I have a problem,

When I press F5 and select CCS..

I randomly chose different items and change the default settings.

then I figure disappeared and gone.....and can't walk

How to change back default character?

I am sorry my English is not good.
Logged

feredfn

  • General Accounts
  • *
  • Posts: 154
    • View Profile
Re: The default character issues
« Reply #1 on: Jan 28, 14, 10:18:55 AM »

Maybe its loading new models as you changing the sliders,... but even if it is , it shouldn't take so long or disappearing ur character..
Logged

HE-Cooper

  • *****
  • Posts: 2221
    • View Profile
Re: The default character issues
« Reply #2 on: Jan 28, 14, 10:45:59 AM »

This sounds like an art asset question. Those tools reference art assets you don't have. Just delete your character and make a new one.
Logged

keeperofstars

  • General Accounts
  • *
  • Posts: 998
    • View Profile
    • StarKeeper Online
Re: The default character issues
« Reply #3 on: Jan 28, 14, 12:44:51 PM »

yeah there are a handful of parts / custom gear that causes your character to go poof. All you can do is make a new character.

Logged
[img]http://screencast.com/t/x7btcSSyp3h0[\img]

PhantomFighter

  • World Owners
  • ****
  • Posts: 5
    • View Profile
Re: The default character issues
« Reply #4 on: Feb 05, 14, 08:46:20 AM »

Oops! Thanks guys, I finally understand! ;D
Logged