HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: Cant remove old HeroBlade  (Read 1949 times)

Thazager

  • General Accounts
  • *
  • Posts: 1160
  • Never stop learning
    • View Profile
Cant remove old HeroBlade
« on: Apr 27, 15, 12:44:24 PM »

I don't seem to be able to remove the old HeroBladeHC021, in order to install the new one. The one showing on the bottom half of the picture is 367 MB downloaded on 4/24, and it wont Uninstall, change or repair. (It also wont start up)

Hoping to try a manual delete, I did a search for it, and it doesn't show the directory the HeroBladeHC021 is in, as it cant find on the computer.

Ideas?

Logged
Lead scripter for EO, Repop helper.
HSL Video tutorials:
https://community.heroengine.com/forums/index.php/topic,1719.msg36858.html#msg3685

ToY-Krun

  • General Accounts
  • *
  • Posts: 677
  • Support Volunteer
    • View Profile
Re: Cant remove old HeroBlade
« Reply #1 on: Apr 27, 15, 04:51:53 PM »

hey try looking manually in C:\Program Files (or x86) for the HeroEngine folder.  should be inside that along with client if its installed.

Could be it was deleted manually?  Not sure, but thats the usual location of the folder.

Thazager

  • General Accounts
  • *
  • Posts: 1160
  • Never stop learning
    • View Profile
Re: Cant remove old HeroBlade
« Reply #2 on: Apr 27, 15, 07:47:54 PM »

Hmm, does not seem to be there.

Logged
Lead scripter for EO, Repop helper.
HSL Video tutorials:
https://community.heroengine.com/forums/index.php/topic,1719.msg36858.html#msg3685

FI-ScottZ

  • General Accounts
  • *
  • Posts: 1407
    • View Profile
    • Forever Interactive, Inc.
Re: Cant remove old HeroBlade
« Reply #3 on: Apr 27, 15, 10:32:26 PM »

Maybe you'll have to search for it in the Windows Registry?
Logged
Scott Zarnke
Lead Programmer, Visions of Zosimos
CTO, Forever Interactive, Inc.

Thazager

  • General Accounts
  • *
  • Posts: 1160
  • Never stop learning
    • View Profile
Re: Cant remove old HeroBlade
« Reply #4 on: Apr 28, 15, 02:00:29 AM »

Thanks, that worked. I found the HeroBladeHC021 file and was able to delete it. I tried downloading the blade again and it still was not working. So, I checked again for other things and found a bunch of heroblade references (something about crash reports) and removed everything. This time I removed the other world and started again. I was able to download the US East 21 world and get back in. Downloaded the EU West 20 world again, and its working also.
« Last Edit: Apr 28, 15, 02:12:13 AM by Thazager »
Logged
Lead scripter for EO, Repop helper.
HSL Video tutorials:
https://community.heroengine.com/forums/index.php/topic,1719.msg36858.html#msg3685