HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: Unable to convert dev from inactive to active status in dashboard  (Read 2154 times)

_Omzy_

  • General Accounts
  • *
  • Posts: 24
    • View Profile

Hi there,
One of my developers was unable to login following todays update for the authentication servers, however my admin account logged in just fine. His error said "Login Failed. You may have entered an incorrect username or password, or your connection to the server may have been lost." He didn't change anything and had auto-login on, tried restarting Heroblade and his PC with no effect. So, me, being the quick-fixit man decided to play around with his permissions in the dashboard to try and reset his account somehow and accidentally ticked the 'Active' box, which immediately removed his name from the list of existing users. I am unable to view his name and see no options to show inactive users or reinstate them. I tried re-adding him, and it says his email already exists in the list...Help please!

 :P
Logged
-OMZY-
Odyssey of Ydris

HE-Cooper

  • *****
  • Posts: 2221
    • View Profile

hmm. Lemme check.
Logged

HE-Cooper

  • *****
  • Posts: 2221
    • View Profile

Yeah, that's a bug all right. I've manually added the user back in for now.
Logged

_Omzy_

  • General Accounts
  • *
  • Posts: 24
    • View Profile

He's still not able to login to his heroblade or repo, but is able to login to the dashboard. I've fixed his permissions as well. He's going to try resetting password.

EDIT: Ok, he got in, thanks!
« Last Edit: May 14, 15, 08:06:56 PM by _Omzy_ »
Logged
-OMZY-
Odyssey of Ydris

HE-Cooper

  • *****
  • Posts: 2221
    • View Profile

This was actually another wider issue entirely, and it should be fixed now.
Logged