HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: Failed to set up application error  (Read 2341 times)

BCI3DLLC

  • General Accounts
  • *
  • Posts: 64
    • View Profile
    • FoxySoft
Failed to set up application error
« on: Jun 09, 15, 12:26:43 AM »

when I run my player client Alpha world I get this error.  I tried a reinstall no change. Further errors include failed to load graphics library and connection to world failed.  Is this on my end or is there something up with the servers?
Logged
Games for Grown Ups

HE-SCOTT

  • HeroEngine
  • *****
  • Posts: 158
    • View Profile
Re: Failed to set up application error
« Reply #1 on: Jun 09, 15, 09:49:08 PM »

These types of issues, a technical issue causing a crash or something preventing you from logging in, are best reported to support@heroengine.com for better reponse times and visibility by the support staff. That being said it sounds like you have an outdated player client installed. Are you launching the player client via the .exe or via the .heal. Launching the player client via the .heal should auto update the player client for you.

If that doesn't work please email support@heroengine.com and attach a copy of the log file located at C:\Users\<YOUR WINDOWS USERNAME>\AppData\Local\HeroEngine\logs\heroengine.log Please note that that is the location under windows 7 if you run a different version of windows it may be in a slightly different appdata directory.
Logged

BCI3DLLC

  • General Accounts
  • *
  • Posts: 64
    • View Profile
    • FoxySoft
Re: Failed to set up application error
« Reply #2 on: Jun 10, 15, 11:47:25 PM »

You know it just kind of fixed itself.  The next time I tried it a day later loaded up just fine.  Granted I was on a laptop traveling cross state, could have been location or internet connection I don't know it was weird.  But still kind of concerning. I want to demo my game on the road and I don't want travel to be a factor in weather it will connect or not.

anyway I was launching via exe as if I was a beta player.  I will hit up support next time the issue pops up thanks
Logged
Games for Grown Ups

HE-SCOTT

  • HeroEngine
  • *****
  • Posts: 158
    • View Profile
Re: Failed to set up application error
« Reply #3 on: Jun 11, 15, 07:58:42 AM »

Just to be clear launching via the exe is not how a beta player would launch the game in normal circumstances. The shortcuts created after an install all point to the .heal. The heal works with our autoupdater and downloads the latest version if needed. This is true of the desktop shortcut and the start menu shortcut as well.

Only if the player navigated to the install folder and ran player_client.exe directly would they be able to start the game though the exe. This will work but bypasses any needed updates which can cause connection issues should the client be out of date.
Logged

BCI3DLLC

  • General Accounts
  • *
  • Posts: 64
    • View Profile
    • FoxySoft
Re: Failed to set up application error
« Reply #4 on: Jun 11, 15, 08:10:06 PM »

yes I desktop shortcut .heal then
Logged
Games for Grown Ups