HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: (Answered) Hero Engine Not Launching  (Read 136 times)

Coryxinyaynix

  • General Accounts
  • *
  • Posts: 27
    • View Profile
(Answered) Hero Engine Not Launching
« on: May 14, 17, 09:48:32 AM »

I Downloading it on one computer and it works fine and when I downloaded it on other computer it gives me this (See Attachment) and it has been like that for a few hours Please Help

« Last Edit: May 15, 17, 07:19:11 PM by Coryxinyaynix »
Logged

FI-ScottZ

  • General Accounts
  • *
  • Posts: 1377
    • View Profile
    • Forever Interactive, Inc.
Re: Hero Engine Not Launching
« Reply #1 on: May 14, 17, 03:29:52 PM »

Of the many times I've helped people with problems running our game, it almost always comes down to an incomplete installation.  When you installed, before installing were you sure to turn off all anti-virus, including Windows Defender? If that still doesn't help, it usually does the trick to manually install the DirectX redistributable:

https://community.heroengine.com/forums/index.php/topic,6350.msg36156.html#msg36156
Logged
Scott Zarnke
Lead Programmer, Visions of Zosimos
CTO, Forever Interactive, Inc.

Coryxinyaynix

  • General Accounts
  • *
  • Posts: 27
    • View Profile
Re: Hero Engine Not Launching
« Reply #2 on: May 15, 17, 12:27:02 AM »

So I checked if windows defender was running or any other protection software it was all turned off i downloaded DirectX that was in the link provided Removed all files and reinstalled them and i am still getting the same Error (it pops up and disappears)
Logged