HeroEngine Forums
Welcome, Guest. Please login or Register for HeroCloud Account.

Author Topic: [UPDATED] HeroCloud Server/Launcher update  (Read 406 times)

HE-SARRENE

  • HeroEngine
  • *****
  • Posts: 216
    • View Profile
[UPDATED] HeroCloud Server/Launcher update
« on: Apr 25, 19, 02:15:34 PM »

Good evening Hero community,
We have a short announcement concerning an in progress update to our HeroCloud  launcher and server. We are currently implementing follow up maintenance to our launcher service. This includes migrating the updated launcher to a new hardware setup and configuration.

We are making additional changes by introducing Elastic IP  to the launcher so in the future this type of infrastructure update will not require DNS updates.

The work itself will take approximately x hours. Some users will not be able to access or launch the blade for up to 12 hours for some ISPís to refresh and propagate the new DNS. This is a rolling update/migration and will be completed and working tomorrow.

We will post an update once this is completed. If you have an issue once we update and state the work is completed, you can flush your dns to force it to update with the following steps:
  • In your windows Search Box, type CMD
  • redo the ipconfig /flushdns,
  • launch your blade again

If the above does not work, repeat steps 1-4 after you turn off/unplug your router/modem. Follow these steps:
  • turn off/unplug router/modem,
  • In your windows Search Box, type CMD
  • redo the ipconfig /flushdns,
  • plug router/modem back in..
  • launch your blade again

Thank you for your patience and continued support. If you have any difficulties accessing your blade after the period of maintenance and propagation is over, please feel free to let us know in this thread.

:)
« Last Edit: Apr 25, 19, 04:27:19 PM by HE-SARRENE »
Logged

HE-SARRENE

  • HeroEngine
  • *****
  • Posts: 216
    • View Profile
Re: [UPDATED] HeroCloud Server/Launcher update [COMPLETED]
« Reply #1 on: Apr 25, 19, 04:30:27 PM »

This work has been completed and all access should work as normal.

If you are getting a time out or error window when you launch your HeroBlade, please follow the instructions to force an update for the new DNS.
  •     In your windows Search Box, type CMD
  •     redo the ipconfig /flushdns,
  •     launch your blade again


If the above does not work, repeat steps 1-4 after you turn off/unplug your router/modem. Follow these steps:
  •     turn off/unplug router/modem,
  •     In your windows Search Box, type CMD
  •     redo the ipconfig /flushdns,
  •     plug router/modem back in..
  •     launch your blade again

Again, we thank you and with these new updates, you will not have to repeat the DNS for future launcher and hardware updates.

:)
Logged